EGovernment

 
 

MINIMUM REQUIREMENTS

To access to the Platform G·ONCE and can do use of the services that offer, the citizen will must have a digital certificate of physical person issued by the FNMT or of the e-DNI.

The digital certificates guarantee the lawfulness of the transactions realize by Internet and allow to sign the documents electronically, to give them juridical validity.

Besides, you will must have in your computer the following components installed:

Windows:

  • Java version 6 or upper
  • Acrobat Reader version 8.1 or upper
  • Web browser:
    • Internet Explorer 6 or upper
    • Mozilla Firefox 1.5 or upper

Linux:

  • Java version 6 or upper
  • Acrobat Reader version 8.1 or upper
  • Web browser:
    • Mozilla Firefox 1.5 or upper
 
 
Contact | Legal Notice | Data Protection | Versión 3.1.2.0